Due to the incompatibility of Joomla 1.x sites with PHP 5.4 we are currently performing a migration to CloudLinux.

Customers may experience outages over the coming hours while the migration takes place.

Please also refer to the email sent today in regard to this migration:

Dear Customer,


Please read this email carefully as it contains important information and should not be ignored.

 

It has come to light many of our customers are running obsolete code on their site with many of our customers running Joomla 1.x as their content management system.

 

Unfortunately the new version of PHP, PHP 5.4 will break Joomla 1.x websites causing them to no longer work. Joomla 1.x is now unsupported by us or Joomla and is considered past end of life.

 

Joomla have documented the issue here:

 

http://docs.joomla.org/Joomla_1.5_won%27t_work_on_PHP_5.4

 

They advise ALL Joomla 1.x users to upgrade as this is going to shortly cause issues and security vulnerabilities for your Joomla 1.5 website.

 

We recommend ALL customers to log into their Joomla control panel to check the version. Joomla 1.x sites print the version number in the top right of the control panel.

 

Unfortunately upgrading from Joomla 1.x to the current version of Joomla 3.x is a lengthy process so it’s recommended to create a new website with the current technology (in most cases).

Apart from the security aspect the benefit of upgrading to the new platform is the ease of updating going forward.

 

We are currently offering customers 50% discount on a new site to upgrade to the latest version of Joomla and we will call you over the coming days to discuss this. If you should like to speak with us about this then please call us on 0207 183 7108

 

It has also come to our attention that some customers (sign up prior to 2010) are using PHP 4 websites. PHP 4 end of life was some years ago now and we are reaching are ability to support them at all. These also MUST be upgraded immediately. Please call us on 0207 183 7108 to discuss.

 

We are able to implement a workaround at the moment which will allow us to run multiple versions of PHP on our server allowing all sites to work for the time being.

This however comes at an increased cost to us as we will be migrating from the CentOS linux platform to the Cloud Linux platform. Moving to Cloud Linux will also give customers increased security benefits by better managing server loads.

We have managed to keep hosting pricing the same since 2007 but due to inflation and also the licensing cost of moving to the multi PHP platform we will be increasing the cost of hosting by £1.25 per week effective immediately.

 

We have also increased the amount of bandwidth and disk space included in each package to offset the increase.

 

If you have any queries please don’t hesitate to get in touch at info@websiteangels.com


Kind Regards

Chief Technical Officer - Angels Digital Ltd


T: 0207 183 7108 ext: 700

E: info@websiteangels.com W: www.websiteangels.com

 





Tuesday, May 20, 2014

« Back