Service Update

Due to the incompatibility of Joomla 1.x sites with PHP 5.4 we are currently performing a migration to CloudLinux.Customers may experience outages over the coming hours while the migration takes place. Please also refer to the email sent today in regard to this migration: Dear Customer, Please read this email carefully as it contains important ... Read More »

20th May 2014